API outage on LLM

Incident Report for Ordify Ai

Resolved

We have identified the issue and are applying a fix. Apologize for the downtime. It's now back up.
Posted Aug 03, 2026 - 15:32 CDT

Investigating

We are currently investigating Error streaming content: Unable to process your request. Please try again shortly. Message
Posted Aug 03, 2026 - 15:29 CDT
This incident affected: Agent and Chat.