App connection is down

Incident Report for Ordify Ai

Resolved

All app connection is back up and running. Sorry for the inconvenienced.
Posted Nov 06, 2025 - 08:38 CST

Monitoring

A fix has been implemented and should be backup shortly. We will monitor the situation closely.
Posted Nov 06, 2025 - 08:36 CST

Identified

Composio is working on a fix:
Composio - Production outage on majority of issues
We have identified the root cause to be database resources. We are working on remidiations.
Posted Nov 06, 2025 - 08:32 CST

Investigating

We are currently investigating, but App connection are down currently from our auth provider at composio. https://status.composio.dev/
Posted Nov 06, 2025 - 08:31 CST
This incident affected: Agent.