Planned Maintenance on RAG

Incident Report for Ordify Ai

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 01:34 CDT

Investigating

We will be taking down Agent knowledge support at 9pm CST for a planned maintenance. We will be back up as soon as possible.
Posted Apr 07, 2026 - 20:42 CDT
This incident affected: Agent.